z0r Forums
z0r not working under Chrome - Printable Version

+- z0r Forums (http://board.z0r.de)
+-- Forum: English (http://board.z0r.de/forumdisplay.php?fid=3)
+--- Forum: z0r general (http://board.z0r.de/forumdisplay.php?fid=23)
+--- Thread: z0r not working under Chrome (/showthread.php?tid=3518)



z0r not working under Chrome - Nikimaster - 03-06-2017

it just says: if you can read this something went wrong :( Also, if you are using the Internet Explorer, you should really consider changing to a better browser.
Firefox and Opera work. I only get this error under Chrome.


RE: z0r not working under Chrome - MrPlug - 10-06-2017

(03-06-2017, 14:35)Nikimaster Wrote: it just says: if you can read this something went wrong Sad Also, if you are using the Internet Explorer, you should really consider changing to a better browser.
Firefox and Opera work. I only get this error under Chrome.

I have the same Problem. It only works very rarely now after restarting chrome like 20 times....
I didnt change my Chrome or did anything to it, but at some day this started happening on a few z0r sites, now every loop is like this...
Eins, bitte hilf uns! :c


RE: z0r not working under Chrome - Crushed-Ice - 05-08-2017

this should help

https://helpx.adobe.com/at/flash-player/kb/enabling-flash-player-chrome.html


RE: z0r not working under Chrome - MrPlug - 06-08-2017

(05-08-2017, 18:26)Crushed-Ice Wrote: this should help

https://helpx.adobe.com/at/flash-player/kb/enabling-flash-player-chrome.html

Fixed the Problem! Thank you Sir!


RE: z0r not working under Chrome - quandt103 - 14-11-2017

is z0r die? i cant find new topic recently


RE: z0r not working under Chrome - Miroslav - 14-04-2018

(14-11-2017, 10:24)quandt103 Wrote: is z0r die? i cant find new topic recently

I guess... the Forums have been incredibly slow for quite some time now. Not that the Main Site is any Faster! Regardless this is sorta off topic here.